Audio/Video/Navigatie

Probleme diverse cu nav. DENSO (ecran color+touchscreen)

Cum se poate da muzica mai tare ?

Re: Unitate Navigatie Denso MOARTA

Mesajde piramidvision » 29 Apr 2009, 20:43

ok, mersi mult.

am vorbit si cu ionutz si i-am zis ca s-ar putea sa nu ajung...

dar cred ca am sa facu un efort sa ajung si eu ...
Avatar utilizator
piramidvision
Incepator
 
Mesaje: 45
Membru din: 26 Mar 2009, 15:16
Localitate: Arad
Maşina: Ford Focus ST 2006 2.5 5D
VIN: WF05XXGCD56M31364

Re: Unitate Navigatie Denso MOARTA

Mesajde DGAlexandru » 30 Apr 2009, 10:16

Eu zic ca merita efortul.. am stat pana la 1 dimineata ca s-o repar .. acum 20 min m-am intors de la masina, e functionala.
Periile motorasului care e responsabil cu trasul/scosul DVD-ului si cu miscarea grupului optic erau tocite, rupte si aproape in scurt. Am desfacut cateva motorase de unitati optice PC si am gasit niste perii asemanatoare, numai ca ceva mai lungi, le-am adaptat (taiat :) ) si le-am montat.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8408
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Unitate Navigatie Denso MOARTA

Mesajde piramidvision » 04 Mai 2009, 12:19

din pacate nu am reusit sa ajung la Tg. Mures...

i-am lasat lui ionutz un mesaj cu adresa mea ca sa-l trimita prin curier rapid...
Avatar utilizator
piramidvision
Incepator
 
Mesaje: 45
Membru din: 26 Mar 2009, 15:16
Localitate: Arad
Maşina: Ford Focus ST 2006 2.5 5D
VIN: WF05XXGCD56M31364

probleme navigatie denso

Mesajde gelu_varciu » 05 Mai 2009, 22:28

buna. am un ford mondeo ghia viva x din 2006 full extra am achizitionat un dvd cu navigatie denso pt ford cu romania dvd nav denso 2009 si am si eu un dvd a masinii 2006 si nici unul nu il citeste . intra in unitatea dvd si scrie sa intoduc dvd-ul. va rog frumos dak cineva stie sa-mi spuna ce sa fac ? sa merg la reprezentanta? va multumesc anticipat.
gelu_varciu
Incepator
 
Mesaje: 1
Membru din: 05 Mai 2009, 22:17
Maşina: Ford Mondeo Ghia Viva X 2.0 TDCI 131cp full extra
VIN: 675968687675745fg

Re: probleme navigatie denso

Mesajde dal3x » 06 Mai 2009, 16:10

pai si pe unde anume introduci DVD-ul ?
Nu se introduce prin acelasi loc cu CD-urile audio (sau mp3). Trebuie sa dai jos o masca din fata navigatiei , iar acolo vei vedea un "lacas" suplimentar pentru introducerea dvd-urilor cu harti pt navi
Avatar utilizator
dal3x
HAOS Crew
 
Mesaje: 297
Membru din: 23 Aug 2007, 18:10
Localitate: Bucuresti

Re: probleme navigatie denso

Mesajde Trusca Florin » 11 Mai 2009, 23:38

Aceiasi parere ca si dal3x are si baiatu'! :)
Da' las' ca omu' din greseli invata!
Bafta! :d
Avatar utilizator
Trusca Florin
Ford Freak
 
Mesaje: 122
Membru din: 16 Aug 2008, 21:13
Localitate: Craiova
Maşina: Mondeo 2001, 2.0L Duratorq TDDI (115PS), Stardust Silver (Metallic)
VIN: WF04XXGBB4YT52867

Re: probleme navigatie denso

Mesajde BobbyTiR » 12 Mai 2009, 17:12

dal3x,447295 scrie:pai si pe unde anume introduci DVD-ul ?
Nu se introduce prin acelasi loc cu CD-urile audio (sau mp3). Trebuie sa dai jos o masca din fata navigatiei , iar acolo vei vedea un "lacas" suplimentar pentru introducerea dvd-urilor cu harti pt navi

locul este in portbagaj, in partea stanga, ai 4 holsuruburi de scos;)
Avatar utilizator
BobbyTiR
Ford Freak
 
Mesaje: 217
Membru din: 08 Aug 2008, 13:19
Localitate: Bucuresti si(rar) Neamt
Maşina: Ford Mondeo Trend Navi 08/2004 2.0 TDCi 116cp
VIN: WF04XXGBB44D26733

Re: unitatea dvd a navigatiei denso este moarta

Mesajde DGAlexandru » 12 Mai 2009, 17:50

Eu am reusit s-o repar pe cea de la Ionutz ... care nu primea DVD-ul.. nu-l scotea.. si nici nu misca capul laser.
Toate aceste 3 operatiuni sunt controlate de un singur motoras. La aceasta unitate se pare ca periile motorasului erau ff tocite, ba chiar una era rupta si nu mai facea contact cum trebuie.
Reparatia a constat in inlocuirea acestor perii cu unele ceva mai lungi (taiatae insa ca sa incapa), luate de pe un alt motoras de CD de PC.

Daca nu le aveti cu surubaritul ma ofer "voluntar" pt. a va repara eu "jucaria", contra unei sume modice: 100lei, taxele de expeditie sunt suportate de client :P... daca defectul este cel semnalat de mine, daca e altceva, va anunt si vedem ce costuri sunt. Pentru constatare nu cer nimic.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8408
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Unitate Navigatie Denso MOARTA

Mesajde piramidvision » 14 Mai 2009, 22:49

in primul rand multumesc dgalexandru si ionutz pentru ajutor.


am reusit sa instalez unitatea Denso, merge ok, dar am o problema cu functia de navi...
nu imi arata corect pozitia pe harta, mai precis imi arata ca sunt pe langa bucuresti, cand eu sunt in arad...
daca sunt in miscare cu masina, navigatia urmeaza corect miscarea masinii dar nu e in concordanta cu pozitia reala pe harta.

are cineva idee de ce?

inca ceva, la unitatea dvd din torpedou am 2 mufe (una mare si una mica) iar cea mica lipseste la mine. poate avea vreo legatura?
Avatar utilizator
piramidvision
Incepator
 
Mesaje: 45
Membru din: 26 Mar 2009, 15:16
Localitate: Arad
Maşina: Ford Focus ST 2006 2.5 5D
VIN: WF05XXGCD56M31364

Re: Unitate Navigatie Denso MOARTA

Mesajde DGAlexandru » 15 Mai 2009, 00:22

Trebuie sa-i dai un reset GPS Position parca, apoi, daca tot nu e ok, poti sa-i faci o recalibrare - si ii arati tu unde esti si cum e pozitionata masina... acum nu stiu ce tip de antena GPS ai ... dar daca zici ca ai avut instalatia el, poate ai avut si antena cu GPS montate din fabrica.
De asemenea, nu strica sa-i dai un Reset to Defaults Settings.
Fa-i un UPDATE, mai mult ca sigur ca pt. display ai soft mai vechi. Pt. unitatea DVD din portbagaj ai ultima varianta, pusa de mine.
In acest moment probabil te tot streseaza cu VIN ca nu e OK.. si trebuie sa dai pe la un Ford IDS sau sa scoti un fir pe care citeste ce VIN are masina... pana nu rezolvi aceasta problema, iar nu cred ca se vor salva cum trebuie setarile pe care le faci.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8408
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Unitate Navigatie Denso MOARTA

Mesajde ionutz » 15 Mai 2009, 00:23

salut,
apasa butonul NAV, apoi MENU, apoi NAVIGATION SETTINGS (sau ceva similar) => CALIBRATION => POSITION si incearca sa pozitionezi cat mai precis cursorul pe ecran/harta. (intai stabilesti pozitia, apoi directia). Dupa ce apesi ok, stabileste o ruta si incearca sa o urmezi, ca sa vezi daca te indruma bine.

edit: mufa mica...as in... mica si patrata?...as in...antena gps? 0_o
Parcul meu auto: Kuga 2.0 TDCi; Escort XR3i Cabrio 130cp; Consul 2300V6; Sierra RS Cosworth 4x4; Scorpio 24v Cosworth Ultima
Avatar utilizator
ionutz
 
Mesaje: 4510
Membru din: 18 Dec 2004, 20:44
Localitate: Bucuresti
Maşina: Ford
VIN: WF0EXXGBBEAA11103

Re: Unitate Navigatie Denso MOARTA

Mesajde piramidvision » 15 Mai 2009, 11:20

da, cred ca e mufa de la antena gps...
si masina mea nu are din dotare antena... sper sa gasesc undeva de cumparat separat.
DGAlexandru,455103 scrie:In acest moment probabil te tot streseaza cu VIN ca nu e OK.. si trebuie sa dai pe la un Ford IDS sau sa scoti un fir pe care citeste ce VIN are masina... pana nu rezolvi aceasta problema, iar nu cred ca se vor salva cum trebuie setarile pe care le faci.
am fost la dealer ford si au rezolvat problema cu vin...
la display sigur am o varianta mai veche de soft... numai ca nu stiu de unde sa iau varianta mai noua...
Ultima oară modificat de DGAlexandru pe 15 Mai 2009, 16:41, modificat 1 dată în total.
Motiv: Comasat 2 posturi consecutive scrise la mai putin de 10 min. Pe viitor, te rog sa folosesti butonul Modifica daca vrei sa adaugi/modifici ceva la un post creat de mai putin de 10 min.
Avatar utilizator
piramidvision
Incepator
 
Mesaje: 45
Membru din: 26 Mar 2009, 15:16
Localitate: Arad
Maşina: Ford Focus ST 2006 2.5 5D
VIN: WF05XXGCD56M31364

Re: Unitate Navigatie Denso MOARTA

Mesajde Daniel.aldoiu » 21 Mai 2009, 15:38

si eu am aceeasi problema, cu o navigatie denso de pe focus. am facut update-ul, am bagat dvd-ul nu harta care cuprind e si romania, am dat reset position din meniul 6414(m-a pozitionat undeva in ungaria), am recalibrat-o pe harta acolo unde sunt eu acum. ideea este ca daca merg prin bucuresti unde sunt multe strazi isi cam da seama pe unde merg si ajung la destinatie fara problema. problema vine atunci cand ies din bucuresti sau merg pe o strada necunoscuta de el...o ia aiurea si nu mai revine la pozitia in care ma aflu eu cand ajung din nou pe o strada cunoscuta....trebuie sa dau din nou calibration si este enervant pentru ca nu sti in totdeauna unde te afli ca doar de aia folosesti gps. in plus de asta sub iconita de TCM care e taiata apare si o iconita cu un glob pamantesc care e taiat. care ar fi motivul? nu exista sateliti pe aici? sau nu am antena gps? desi e cam ciudat sa nu am pentru ca atunci cand am cumparat masina inca mai avea setata adresa de home din germania deci cineva a folosit-o
Daniel.aldoiu
Incepator
 
Mesaje: 8
Membru din: 25 Noi 2008, 21:48
Maşina: FF 2005 1,6 diesel, 110 CP GHiA+

Re: Unitate Navigatie Denso MOARTA

Mesajde laurentiu7 » 22 Mai 2009, 20:10

Ciudat , la mine merge bine cu o singura calibrare facuta anul trecut....
Legat de TMC ( nu TCM :-O ) : nu are legatura cu satelitii , in "fascinanta " Ro nu sunt posturi care sa transmita TMC in FM uite un mic copy&paste din manual :
(TMC) SET-UP
{...TMC stations are broadcast on the FM waveband. To enter the TMC settings screen, press the Dynamic Route Guidance (DRG) button (bottom left of the bezel). This displays the RDS-TMC screen. On this screen are the options to Display TMC icons and use dynamic route guidance. Touch the select RDS-TMC station button on this screen. ....}
Ex : Ford Focus 2005/2.0 TDCI/136 CP/DPF/Ghia / Hydronic Heater/Black Panther
Ex: Renault Clio III 2007/1.4 16v/98 CP/Privilege/ Beige Poivre
Ex :FF2_Black_Panther
.........................................
FF3 /2016 /1.5 Ecoboost / 6F35 Auto GearBox
Avatar utilizator
laurentiu7
Gold Member
 
Mesaje: 751
Membru din: 15 Dec 2007, 22:57
Localitate: Bucuresti

Re: Unitate Navigatie Denso MOARTA

Mesajde madymax » 26 Mai 2009, 16:51

Cei care au iconita cu Globul pamantesc taiata, au probleme cu antena de gps sau cu cablul pana la antena. In acest caz unitatea foloseste doar accelerometrele ca sa pozitioneze masina si de aceea cursorul de pe harta urmareste traseul masinii. Verificati-va antena de gps din plafon si conexiunea in spate la unitarea denso.
Succes.
2002 Ford Focus HatchBack 1.8 ENDURA TDDi 66kw/90 CP (e nervos rau cand il spal si-i trag preshul de sub pedala :)) )
(ex)2005 Ford Focus II HatckBack 2.0 TDCi 100kw/136CP Ghia Navi
2009 Ford Mondeo Titanium S 2.2TDCi 175CP
Avatar utilizator
madymax
 
Mesaje: 869
Membru din: 20 Ian 2006, 02:44
Localitate: Galati
Maşina: Focus Hatch 1.8 90CP Trend 2002 / Ford Mondeo Titanium S 2.2TDCi (Chiptuning/DPF off)

Re: Probleme navigatie DENSO - audio mute

Mesajde piramidvision » 06 Iun 2009, 23:00

daca merge sunetul la unitate (radio, cd), inseamna ca posibil sa se fi pierdut legatura (fizic) cu modulul bluetooth al masinii.

eu, de exemplu, am unitate denso pe focus (cumparata second-hand), dar nu am modul bluetooth si atunci cand apas butonu PHONE se pune pe mute. daca apas inca o data se reactiveaza sunetul....

nu exista de nici un fel in meniu interfata touch pentru telefon, care in mod normal ar trebui sa fie atunci cand modulul bluetooth este instalat.
Avatar utilizator
piramidvision
Incepator
 
Mesaje: 45
Membru din: 26 Mar 2009, 15:16
Localitate: Arad
Maşina: Ford Focus ST 2006 2.5 5D
VIN: WF05XXGCD56M31364

Re: Probleme navigatie DENSO - audio mute

Mesajde inu » 09 Iun 2009, 08:19

try PHONE si apoi meniu ..si vezi daca nu e dezactivata functia de bluetooth
Focus C-max 2004, 1.6 TDCI 110 CP - Ghia
Focus Hatchback 2002, 1,8 TDCi 115 CP - Trend
inu
Gold Member
 
Mesaje: 593
Membru din: 30 Ian 2006, 13:08
Localitate: Iasi
Maşina: Focus C-max 1,6 TDCi 110 CP - Ghia

navigatie denso defecta

Mesajde marian novac » 09 Iul 2009, 18:34

navigatie denso defecta :security check failed ,serial numbers are not compatible ,please contact your dealer.merge doar cand vrea ea .rog ceva detlii ca ma dispera
marian novac
Incepator
 
Mesaje: 8
Membru din: 08 Feb 2009, 15:55
Maşina: ford focus2 2005 1600cmc 116 cai ghia
VIN: wf04xxwpd45p89339

Re: Unitate Navigatie Denso MOARTA

Mesajde romeoo » 01 Aug 2009, 20:18

salut baieti !! am si eu aceeasi problema ca baietii...am dat load sw. si..numai merge. ajutati ma va rog cu informatii. multumesc frumos !!!
romeoo
Incepator
 
Mesaje: 3
Membru din: 27 Iul 2009, 19:03
Localitate: giurgiu
Maşina: ford mondeo 2003 2.0 cmc 131 hp

Re: Unitate Navigatie Denso MOARTA

Mesajde madymax » 09 Aug 2009, 18:52

Toate problemele cu softul se rezolva cu imaginea de update scrisa pe un DVD (Rom nu RW). Iei contactul, pui contactul, introduci CD-ul in unitatea din portbagaj sau din torpedou (nu in unitatea audio din bord). se asteapt 15-30 minute. Dac nu merge din prima incrcti inc o data sau scrieti imaginea pe alt tip de dvd la viteza mai mica.
Metoda testata de mine pe un Focus 2005 si un Mondeo 2003
Spor
2002 Ford Focus HatchBack 1.8 ENDURA TDDi 66kw/90 CP (e nervos rau cand il spal si-i trag preshul de sub pedala :)) )
(ex)2005 Ford Focus II HatckBack 2.0 TDCi 100kw/136CP Ghia Navi
2009 Ford Mondeo Titanium S 2.2TDCi 175CP
Avatar utilizator
madymax
 
Mesaje: 869
Membru din: 20 Ian 2006, 02:44
Localitate: Galati
Maşina: Focus Hatch 1.8 90CP Trend 2002 / Ford Mondeo Titanium S 2.2TDCi (Chiptuning/DPF off)

Re: unitatea dvd a navigatiei denso este moarta

Mesajde draggutzul » 08 Sep 2009, 12:20

am si eu deasemenea unitate denso pe un ford focus 2006 . 2.0 tdci modelul ghia....si tot am citit forumul...nu am nicio unitate de dvd in portbagaj:D....doar loc de introduc dvd/cd in navigatie si o magazie sub scaunul dreapta fata....imi poate explica cineva care e faza?!
draggutzul
Incepator
 
Mesaje: 8
Membru din: 16 Iul 2009, 20:58
Localitate: Galati,Jud. Galati
Maşina: ford focus 2.0 TDCI
VIN: 11111111111111111

Re: unitatea dvd a navigatiei denso este moarta

Mesajde ionutz » 08 Sep 2009, 23:37

La Ford Mondeo mk3 dvd-ul de navigatie se introduce in unitatea de navigatie care se afla in portbagaj. La Ford Focus mk2 dvd-ul de navigatie se introduce in unitatea de navigatie care se afla in torpedou.
Parcul meu auto: Kuga 2.0 TDCi; Escort XR3i Cabrio 130cp; Consul 2300V6; Sierra RS Cosworth 4x4; Scorpio 24v Cosworth Ultima
Avatar utilizator
ionutz
 
Mesaje: 4510
Membru din: 18 Dec 2004, 20:44
Localitate: Bucuresti
Maşina: Ford
VIN: WF0EXXGBBEAA11103

Re: Unitate Navigatie Denso MOARTA

Mesajde puiut » 09 Noi 2009, 17:02

eu calibrez navigatorul......schimbarea directiei este redata pe ecran....in schimb distantele parcurse de masina nu sunt redate real de navigatie,...daca eu merg 3 km cu masina, navigatorul arata ca am parcurs cam o treime din aceasta distanta.
Stie careva daca ar mai trebui sa setez ceva?
puiut
Incepator
 
Mesaje: 6
Membru din: 10 Oct 2009, 01:27
Localitate: Bucuresti
Maşina: ford mondeo ghia 2005, 2200 cmc,150 cp,full option

Re: Probleme navigatie DENSO - audio mute

Mesajde hopsieu » 05 Ian 2010, 17:19

Am si eu aceeasi problema...nu merge sa apas phone si dupa aceea meniu...am tot incercat...ieri mergea ireprosabil...azi dimineata nu a mai aparut deloc....ma gandesc sa il resetez...nu stiu ce sa fac....daca stie cineva...astept un sfat,o parere orice e binevenit!
Multumesc anticipat!
Avatar utilizator
hopsieu
Incepator
 
Mesaje: 60
Membru din: 16 Oct 2009, 12:02
Localitate: Bucuresti
Maşina: de munca
VIN: MurfatlarRosuDemi

Re: Probleme navigatie DENSO - audio mute

Mesajde mihaicnx » 18 Ian 2010, 12:29

si am o problema daca o pot numi asa,in sensul ca activez bluetooth-ul din menu,pornesc masina totul este ok ,adica imi apar si tastele de apelare + alte chestii care tin de telefon,dar nu pot apela sau face ceva desii telefonul este inregistrat.E problema de care vreau sa spun este ca daca opresc motorul si apoi il pornesc aceste functii nu le mai am ,am la fel ca si cei de ma de sus ,daca apas pe tasta Phone imi apare un difuzor taiat si atat plus ca se opreste volumul pana la apasarea tastei phone din nou.
ca sa am acel meniu din nou,trebuie sa intru iar in menu sa activez din nou bluetooth-ul si merge dar sa nu am doar contactul pus ca la pornire se va reseta,deci toate bune si frumoase pana se porneste si opreste din nou
bluetooth-ul chiar daca nu am menu-ul de telefon activ functioneaza ireprosabil

de la ce poate fii
Avatar utilizator
mihaicnx
Ford Freak
 
Mesaje: 147
Membru din: 31 Iul 2008, 14:06
Localitate: Bucuresti
Maşina: mondeo 2.0 TDCI 12/2004 Ghia Titanium

Re: Probleme navigatie DENSO - audio mute

Mesajde DGAlexandru » 18 Ian 2010, 13:30

mihaicnx sigur ai BlueTooth varianta care iti permite sa formezi nr. de telefon folosindu-te de tastatura virtuala de pe ecran ? Eu cred ca ai alta varianta de BlueTooth, ori ceva gen Parrot ori varianta de la Sony-Ericsson. Ce nume are hands-free-ul pe care il gasesti pe BlueTooth pe telefon ?

hopsieu ce nu a mai aparut ? Cu ce denumire iti gasea telefonul hands-free-ul ?
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8408
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Probleme navigatie DENSO - audio mute

Mesajde focus_tddi » 18 Ian 2010, 14:03

Ar putea fi modulul de Bluetooth dezactivat. Poti incerca sa il reactivezi din meniul "System Options" astfel:

1. Pui contactul, apesi tasta NAV si accepti avertizarea (AGREE).
2. Tine apasata tasta MENU pana iti apare un ecran unde poti introduce un cod.
3. Introdu codul 842 520. Apasa ENTER.
4. Intra in MISC iar pe urma in SYSTEM OPTIONS.
5. Selecteaza BT/VCM.
6. Iesi din meniuri folosind tasta BACK.

Daca ai modulul de Bluetooth instalat, operatia de mai sus ar trebui sa-l activeze. Acum cand apesi pe PHONE ar trebui sa apara o tastatura de telefon.

ATENTIE! NU apasa SW UPDATE! Aceasta iti va sterge firmware-ul si nu vei putea folosi unitatea pana nu il reinstalezi de pe un disc de update. Meniul de sistem e destinat diagnosticarii in service-uri, daca vrei sa experimentezi cu setarile de sistem o faci pe propria cheltuiala. Vezi aici ce au patit altii: viewtopic.php?f=20&t=26728&p=364523&hilit=firmware#p364523
Ford Focus Turnier 2006, TDCI 80kW
focus_tddi
Incepator
 
Mesaje: 94
Membru din: 13 Sep 2006, 11:19
Localitate: Timisoara
Maşina: Ford Focus Turnier 1.6 TDCI Style

Re: Probleme navigatie DENSO - audio mute

Mesajde mihaicnx » 20 Ian 2010, 17:54

salut
dar daca intru in meniu tinand apasat tasta menu si introduc codul 1981, nu este acelasi lucru,pentru ca eu asa faceam intram inmenu activam BT/VCM. care era dezactivat,ieseam cu back,si apoi aveam meniul telefon cu tastele aferente la pornirea motorului, dar nu faceau nimic daca apasam pe ele in sensul ca nu imi intra in nici o functie si nici nu-mi forma numarul dorit, trebuia sa-l formez dupa tastele telefonului.E toate astea bune si frumoase pana la oprirea motorului si repornirea lui, acea functie disparea si daca apas pe tasta phone se pun in audio mute.mentionez ca eu am langa schimbatorul de viteze un modul care are legatura cu ceva la masina prin care eu ii pot da comnezi , sa dau radioul mai incet , sa modific climatizarea, sa sterg/adaug un alt telefon si alte setari pentru telefon,sa dau comenzi navigatiei
download/file.php?id=22912&mode=view

Deci in concluzie este acelasi lucru sau trebuie sa folosesc codul dat de tine
Ultima oară modificat de DGAlexandru pe 20 Ian 2010, 18:11, modificat 1 dată în total.
Motiv: Sters QUOTE. Nu mai cita mesajul anterior, raspunde in topic apasand pe butonul "Raspunde", nu pe cel pe care scrie "Citeaza".
Avatar utilizator
mihaicnx
Ford Freak
 
Mesaje: 147
Membru din: 31 Iul 2008, 14:06
Localitate: Bucuresti
Maşina: mondeo 2.0 TDCI 12/2004 Ghia Titanium

Re: Probleme navigatie DENSO - audio mute

Mesajde DGAlexandru » 20 Ian 2010, 18:14

mihaicnx tu ai BlueTooth care nu e compatibil 100% cu unitatile audio Ford. Tot ce face e sa se foloseasca de amplificarea lor.

Varianta cu activarea modulului conform celor 2 post-uri de mai sus e valabila doar pt. variantele care au modul de Car-Kit Nokia pe masina, acesta se afla montat pe partea dreapta a consolei centrale, sub fantele de aer pt. picioare pasager fata.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8408
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Setare Navigatie Ford Denso (cu touchscreen color)

Mesajde gl01bxg2003 » 07 Feb 2010, 12:48

Acum cateva luni am reusit (prin bunavointa unui coleg forumist de la Bucuresti) sa intru in posesia unui disc de navigatie care sa aiba si Romania. Problema este ca nu ma localizeaza corect pe harta. Am setat pozitia cursorului (exista pe undeva prin meniu aceasta optiune) dar cand merg cu masina nu ma arata pe harta acolo unde sunt. Ca exemplu la ultimul drum cand am ajuns in Tecuci in centru am setat pozitia respectiva pe harta dar pe masura ce m-am deplasat pe drumul meu navigatia arata date din ce in ce mai eronate in sensul ca atunci cand eram aproape de Sibiu el ma arata undeva pe langa Focsani.

Stie cineva ce setari ar trebui facute pe aparat ca sa functioneze corect?
gl01bxg2003
Ford Freak
 
Mesaje: 149
Membru din: 04 Oct 2009, 16:33
Localitate: Galati
Maşina: Ford Mondeo
VIN: WF05XXGBB55C55870

AnteriorUrmătorul

Înapoi la Audio/Video/Navigatie

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 5 vizitatori

Cine este conectat

În total sunt 5 utilizatori conectaţi :: 0 înregistraţi, 0 invizibili şi 5 vizitatori (date care se bazează pe utilizatorii activi în ultimele 5 minute)
Cei mai mulţi utilizatori conectaţi au fost 1197 pe 04 Aug 2014, 15:23

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 5 vizitatori

Zile de naştere

Nicio zi de naştere astăzi

Site Login