Help/Troubleshooting

Eroare Catalizator / Sonda Lambda - P0420

Eventualele probleme/nelamuriri tehnice generale.

Moderator: Huffy

Reguli forum
Dacă aveţi defecţiuni sau nelămuriri cu privire la maşina dumneavoastră, vă rog să căutaţi răspunsuri sau să deschideţi un subiect nou în Secţiunea dedicată modelului dumneavoastră. Această secţiune este doar pentru generalităţi.

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde bricy » 10 Mai 2019, 21:15

Eu pe focusul de 2.0i am pus un catalizator de mondeo din 96 de euro 2 si acum imi iese la gaze euro 5.
E adevarat insa ca fiind mai permisiv motorul respira mai bine la viteze mari, insa am pierdut cuplul din turatii mici, iar acum il simt doar dupa 2000 de ture.
"Nu întrebaţi ce poate să facă ţara pentru voi, întrebaţi-vă ce puteţi face voi pentru ţară"
Avatar utilizator
bricy
1nsane Member
 
Mesaje: 3152
Membru din: 11 Sep 2009, 12:15
Localitate: Tecuci
Maşina: Focus 2002 2.0i 131cp Brc
VIN: WF0NXXGCDN1P72637

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde zeus200211 » 10 Iun 2019, 16:51

Am avut martor motor cu eroare P0420 forscan-eficienta catalizator scăzută block1, pe focus 2015 ecoboost 1l, la 77000 km dupa ce am pus benzina 95, apoi am băgat benzina 100 si dupa 400 de km a dispărut martorul motor, pe capac scrie ca pot sa pun minim 95 dar e teapa, trebuie sa pui doar 100, am un strat de funingine pe eșapament cred ca la supape e plin.
zeus200211
Incepator
 
Mesaje: 1
Membru din: 17 Aug 2018, 23:40
Maşina: Ford

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde B70CAV » 11 Iun 2019, 10:59

revin: la inceputul lunii am avut un drum de vreo 1600 km. atunci cand mai aveam maxim 30 litre de benzina in rezervor am adaugat doua sticle de aditiv pt curatat catalizatorul (Cataclean si Wynn). pana acum, mergand vreo 15 km prin oras cu 1-a si a2-a nu a mai aparut eraorea, dar uitandu-ma pe graficul de oscilatie al tensiunii pe cei 2 senzori lambda, nu s-a schimbat nimic: amandoi oscileaza aproape la fel intre 0,1V si 0,9V. deja incep sa ma gandesc daca mai am catalizator sau nu.... poate cineva i-a scos tot catalaizatorul din invelisul metallic... sau e foarte "colmatat".
altfel masina merge f bine: consum de 6.7% pe autostrada la un mers de 100-115km/h.

voi incerca de acum si cu benzina mai buna (CO mai mare).... multumesc pt pont.
Avatar utilizator
B70CAV
Ford Freak
 
Mesaje: 141
Membru din: 22 Feb 2009, 15:49
Localitate: Bristol, UK
Maşina: Mondeo MK3, 2.0 benzina, din 2004
VIN: 12345678901234567

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde MATTRIXTHEFT » 13 Iun 2019, 10:24

Pentru werty8 am o intrebare , ma indrept si eu catre problema discutata de voi aici, am un Mondeo Mk3 2001. Deocamdata nu s-a aprins nimic in bord, masina merge fara probleme, dar la pornire zornaie in interiorul catalizatorului cam 2 minute pina se incalzeste. Am pus masina pe groapa si mecanicul mi-a aratat ca "behaie" si da cu aer cald la Iesirea catalizatorului, tabla fisurata, rugina pe acolo etc...apoi am vazut amandoi ca fagurele acela zornaie inauntru. Deci cred ca ma paste si pe mine problema. Voiam sa te intreb werty8 , condensatorul este de 1 microfarad , polarizat , da ? Asa am inteles eu din "schema" , si mai banuiesc ca ajunge chiar si 1 micro la 25Vcc , nu este necesar la o tensiune mai mare , nu-i asa ? Multumesc anticipat pentru raspuns.
Avatar utilizator
MATTRIXTHEFT
Incepator
 
Mesaje: 50
Membru din: 16 Feb 2010, 00:16
Localitate: Ramnicul Sarat
Maşina: Ford Taunus an 1982 , 1593cm3 benzina
VIN: wfofxxgbbfbu24132

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde werty8 » 13 Iun 2019, 21:17

Este polarizat. Voltajul din circuit este de pana la max. 1v, deci poti folosi si cele micro de 3,5,6v.
Totusi varinta optima este un catalizator aftermarket nou. De la 300 cel universal (necesita sudare) sau am gasit ceva la 500 gata de insurubat pe masina.
mondeo 3, 2.0, benzin/gpl
Avatar utilizator
werty8
1nsane Member
 
Mesaje: 1417
Membru din: 17 Sep 2008, 20:02
Localitate: cluj-N
Maşina: mondeo, 2.0l, 145cp.
VIN: wf04xxgbb41u38551

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde tt34t34 » 29 Aug 2020, 13:10

Salutare tuturor.
Sunt posesorul unui Ford Focus 1L Ecoboost, 125 hp si de 2 luni ma confrunt cu acest cod de eroare P0420. Am interfata deci am facut singur diagnosticul. Am incercat la sugestia mecanicului sa schimb sonda Lambda 2 dar problema nu s-a rezolvat. Ma gandesc sa incerc si montajul din acest topic dar inainte de asta va rog sa imi spuneti parerea despre niste live data, nu sunt in clar cu niste lucruri. Mai concret, voltajul la primul senzor este intre 1V si 3V in functie de turatie iar la al doilea intre 0 si 0.9 din ce am vazut. Este in regula? De asemenea curentul la primul senzor ajunge des si la negativ, adica -0.1 mA. E ok sa fie curentul negativ, se inverseaza polaritatea ?
https://youtu.be/yaQbaijC_hI
tt34t34
Incepator
 
Mesaje: 13
Membru din: 07 Oct 2019, 22:00
Maşina: Ford Focus 2012, 1 L Ecoboost

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde tt34t34 » 01 Sep 2020, 22:47

Nici o părere? O mana de ajutor va rog.
tt34t34
Incepator
 
Mesaje: 13
Membru din: 07 Oct 2019, 22:00
Maşina: Ford Focus 2012, 1 L Ecoboost

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde jhonutz » 02 Sep 2020, 07:06

sonda lambda lucreaza intre 0.1 -0.9V, amestecul tau e bogat din cate vad in video, LTFT negative la -7. Sonda aia cu 1-3V nu e ok si vb de prima sonda. Mersul pe perioada lunga cu amestec bogat strica catalizatorul.

Masuratorile se fac cu motorul cald
Skoda Fabia 1.6 16V 2008
Ex Ford Focus 1.6 16V 2001
Avatar utilizator
jhonutz
1nsane Member
 
Mesaje: 12262
Membru din: 31 Dec 2009, 12:39
Localitate: Iasi

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde tt34t34 » 08 Sep 2020, 14:41

Mulțumesc pentru răspuns, am pus o sonda lambda noua și tot la fel e intervalul de voltaje, între 1 și 3. Ce sa ii fac?
tt34t34
Incepator
 
Mesaje: 13
Membru din: 07 Oct 2019, 22:00
Maşina: Ford Focus 2012, 1 L Ecoboost

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde werty8 » 10 Sep 2020, 23:41

Nu inteleg ce treaba ai cu sonda 1, este de tip "wideband" care poate merge pana la 5v in functie de amestec.
Deci, codul este de catalizator ineficient, ai schimbat sonda 2 asa ca ramane catalizatorul de schimbat.
mondeo 3, 2.0, benzin/gpl
Avatar utilizator
werty8
1nsane Member
 
Mesaje: 1417
Membru din: 17 Sep 2008, 20:02
Localitate: cluj-N
Maşina: mondeo, 2.0l, 145cp.
VIN: wf04xxgbb41u38551

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde daan08 » 16 Dec 2020, 15:45

In primul rand mulțumesc colegilor pentru informațiile postate mai sus. Având aceeași problemă P04200 am făcut montajul menționat de "păcălire" a sondei lambda 2. Am stins eroarea iar după treizeci de km parcurși cu mașina check ul din nou aprins cu o noua eroare P0138o- lambda 2. E posibil sa fi făcut mecanicul ceva greșit la montaj. Menționez faptul că eroare de catalizator ineficient apărea în general după 200-300 km după șterge și nu știu încă dacă ar avea sau nu efect păcălirea sondei. Mulțumesc anticipat pentru eventualele informații.
daan08
Incepator
 
Mesaje: 23
Membru din: 09 Iul 2012, 16:25
Localitate: Iasi
Maşina: Ford

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde werty8 » 17 Dec 2020, 12:00

P0138 - O2 Circuit High Voltage (Bank 1, Sensor 2)
Deci, ceva a legat gresit sau probleme de fire/sonda defecta.
In diagnoza se vede cum sta semnalul pe + sau - si se pot trage niste concluzii.
mondeo 3, 2.0, benzin/gpl
Avatar utilizator
werty8
1nsane Member
 
Mesaje: 1417
Membru din: 17 Sep 2008, 20:02
Localitate: cluj-N
Maşina: mondeo, 2.0l, 145cp.
VIN: wf04xxgbb41u38551

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde laurgla » 22 Feb 2021, 14:47

Pentru ștergerea erori p420 definitivă fără costuri mari,se face o reductie care se bagă în locul sondei 2 cea după catalizator și se infiltrează sonda la loc în reducție.reductia este cu un cap cu gaura de 4 MM și un cap cu filet interior de metric 18, faza este că sonda lambda 2 nu mai miroase toate gazele decît foarte puțin prin gaura de 4 MM, această lucrare ți-o face un strungar și este valabilă și la alte tipuri de mașini
laurgla
Incepator
 
Mesaje: 12
Membru din: 10 Dec 2016, 11:04
Localitate: craiova
Maşina: Ford C MAX
VIN: WFOMXXGCDM5K65195

Anterior

Înapoi la Help/Troubleshooting

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 6 vizitatori

Cine este conectat

În total sunt 6 utilizatori conectaţi :: 0 înregistraţi, 0 invizibili şi 6 vizitatori (date care se bazează pe utilizatorii activi în ultimele 5 minute)
Cei mai mulţi utilizatori conectaţi au fost 1197 pe 04 Aug 2014, 15:23

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 6 vizitatori

Zile de naştere

Nicio zi de naştere astăzi

Site Login