Help/Troubleshooting

Nu se mai aprind farurile

Eventualele probleme/nelamuriri tehnice generale.

Moderator: Huffy

Reguli forum
Dacă aveţi defecţiuni sau nelămuriri cu privire la maşina dumneavoastră, vă rog să căutaţi răspunsuri sau să deschideţi un subiect nou în Secţiunea dedicată modelului dumneavoastră. Această secţiune este doar pentru generalităţi.

Nu se mai aprind farurile

Mesajde haryhary » 20 Oct 2008, 08:33

aseara am intrat si eu in ceta! cand sa plec se aprind xenoanele doar pentru o secunda apoi nu se mai aprind veci! ce e de facut? un ajutor mi-ar prinde excelent! eu azi am verificat sigurantele de la tabloul de lumini de la motor, avand xenon after market a mai picat cate o siguranta la acel tablou, azi am verificat si toate sunt in regula, m-am uitat si sub bord, acolo am verificat doar 2 sigurante ce am crezut eu ca-s de vina dar si alea erau bune....la relee nu ma pricep. precizez ca am pozitie semnalizare totul ....doar fraza scurta si lunga face probleme!
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde haryhary » 20 Oct 2008, 21:08

merci de ajutor...nimeni n-are nici o parere!!!
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde DanielArdelian2 » 20 Oct 2008, 22:19

S-or fi defectat balasturile de la xenoane ? Ar trebui vazut daca vine tensiune in ele. Atentie ca daca nu te pricepi, te poti curenta.

Nu te supara, dar nu e foarte usor sa-ti dai cu parerea despre o carpaceala facuta after-market care mai arde sigurantele din cand in cand. Suna a belea destul de mare, a improvizatie periculoasa. Sigurantele n-au voie sa sara fara motiv iar xenoanele nu consuma mai mult decat halogenele obisnuite.
Puteti cauta pe forum direct de pe Google. Exemplu: [ revizie ford fiesta site:clubford.ro ]
Avatar utilizator
DanielArdelian2

Brainiac
 
Mesaje: 10723
Membru din: 19 Feb 2007, 18:11
Localitate: Timisoara
Maşina: Ford Mondeo 2004, Sedan, Trend, 1.8i 125 CP, pachet nefumatori.
VIN: WF04XXGBB44E42077

Re: Nu se mai aprind farurile

Mesajde haryhary » 21 Oct 2008, 07:38

deci...in primul rand nu e facuta nici o carpaceala...nu e facuta nici o improvizatie aiurea, sigurantele au fost schimbate de mine cu unele mai mari din simplul motiv ca orice xenon la pornire consuma ceva mai mult decat halogene. 2. nu functioneaza nici faza lunga, deci treaba cu improvizatia cade...ieri am verificat si releul si e perfect, decat ca nici la bornele lui nu am nici un fel de curent. Deci...banuiesc INTRERUPATORUL DE LA BORD
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde jo_2k » 21 Oct 2008, 08:14

M-as mira sa fie blocul de lumini problema...cel mai "simplu" ia-o si tu babeste si vezi de unde e buba.
Pune un halogen in loc de xenon si vezi daca se aprinde, daca merge, inseamna ca sunt balasturile de vina, daca tot nu merge, vezi de releul ala. In principiu blocul de lumini e ultimul care pica.
97 Escort MkVI-MkVII 1.6 16v
Imagine
__________________________________________________
www.eprotejat.ro - Protejaza-ti copilul!
www.6vineloto.ro - Generator numere loto
Avatar utilizator
jo_2k
1nsane Member
 
Mesaje: 2437
Membru din: 03 Apr 2006, 15:46
Localitate: Bucuresti
Maşina: 97 Escort Mk6 1.6 16v
VIN: WF0AXXGCAAVA24836

Re: Nu se mai aprind farurile

Mesajde haryhary » 21 Oct 2008, 08:47

am pus si halogen si tot nu se aprinde...releul este bun...
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde DanielArdelian2 » 21 Oct 2008, 12:01

Cand ai verificat becurile / releul aveai contactul pus ? La Ford faza scurta si lunga merge doar cu contactul pus.
Puteti cauta pe forum direct de pe Google. Exemplu: [ revizie ford fiesta site:clubford.ro ]
Avatar utilizator
DanielArdelian2

Brainiac
 
Mesaje: 10723
Membru din: 19 Feb 2007, 18:11
Localitate: Timisoara
Maşina: Ford Mondeo 2004, Sedan, Trend, 1.8i 125 CP, pachet nefumatori.
VIN: WF04XXGBB44E42077

Re: Nu se mai aprind farurile

Mesajde haryhary » 21 Oct 2008, 12:22

mai oameni buni...atata lucru stiu si eu, nu-s total pafarist...merci oricum de interes! ideea e cum fac sa aflu daca o fi comutatorul sau nu pentru ca daca e sa-l cumpar costa 300ron si nu vreu sa-i dau pe apa simbetii in caz ca ar fi altceva...
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde jo_2k » 21 Oct 2008, 14:06

umm...daca e comutatorul, da-l jos si pune-l pe direct, daca mere direct, atunci comutator nou sau eventual fa-l bucati si vezi daca se poate repara. cine stie, poate face un contact aiurea si scapi de cumparat. Ar mai fi varianta sa fie vreun fir impuscat insa atunci trebuie sa iei firele la inspectat si s-ar putea sa fie cam complicat.
O alta varianta de testat un prieten/coleg cu masina cu bloc de lumini la fel ca la tine si faci un swap de test.
97 Escort MkVI-MkVII 1.6 16v
Imagine
__________________________________________________
www.eprotejat.ro - Protejaza-ti copilul!
www.6vineloto.ro - Generator numere loto
Avatar utilizator
jo_2k
1nsane Member
 
Mesaje: 2437
Membru din: 03 Apr 2006, 15:46
Localitate: Bucuresti
Maşina: 97 Escort Mk6 1.6 16v
VIN: WF0AXXGCAAVA24836

Re: Nu se mai aprind farurile

Mesajde DGAlexandru » 21 Oct 2008, 15:06

Ai proiectoare pe ea ?
Daca nu, am eu un bloc de lumini de vanzare. Pot de asemenea sa te ajut si cu depistarea problemei in cazul in care nu e de la blocul de lumini. Stau in zona Mag. Unirea.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8406
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Nu se mai aprind farurile

Mesajde gigi VIOREL » 21 Oct 2008, 15:21

daca spui k ai verificat releul si nu aveai curent la nici un papuc de sub el e cam dubios! de ce?(pt ca tre sa ai 2 + la un releu unul care da comanda de activare si unul care lucreaza( comanda de activare o da blocul de lumini in cazul masinilor si + care lucreaza este un + continuu deci revino cu amanunte k sa putem vorbii! mai verifica odata toate sigurantele si releul odata cu comanda de la blocul de lumini (tre sa ai 2 plusuri) si odata fara comanda (tre sa ramana doar un +)plusul cu fir mai subtire e de la bloc si celalalt e continuu dar tre sa aiba o siguranta! k sa aflii daca e comutatorul desfa-l din bord vezi care e firul de alimentare si alimenteaza-l direct de la baterie daca nu mere verifica daca iti iese curent din el !daca nu.......
gigi VIOREL
Incepator
 
Mesaje: 31
Membru din: 28 Sep 2008, 12:09
Maşina: ford fiesta 2000 18td 75cp standard
VIN: WFOBXXGAJBYC51294

Re: Nu se mai aprind farurile

Mesajde haryhary » 21 Oct 2008, 22:45

oameni buni e ora 23 si acum am intrat in casa, am cam 6 ore des stat in garaj cu un electrician de la Colina...rezultat 0 barat in sensul ca la tabloul de sub bord pe cele 2 sigurante nu am tensiune, la tabloul de la motor nu am tensiune nici pe sigurante nici pe cele 2 sigurante responsabile mici pe releu....nici eu nu ma pricep mai mult pe electrica dar nici el....am nevoie de un electrician care sa stie sa CITEASCA in TIS asa cum trebuie...nu stiu ...m-am luat de cap...si eu si el
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde DGAlexandru » 21 Oct 2008, 23:35

Lasa TIS-ul si foloseste AUTODATA.
Hai ca m-am uitat eu.
De la contact pleaca un fir in siguranta F88 de 15A.
Din aceasta siguranta pleaca alimentarea in releul K41 (firul verde cu dunga albastra - pinul 5) si tot din acesta siguranta pleaca alimentarea pentru comutatorul de lumini (firul verde cu dunga neagra - pinul 8). Din comutatorul de lumini pleaca fir verde cu dunga albastra - pin 6 la siguranta F95 - 7,5A. De pe celalalt pin al sigurantei pleaca tot un fir verde cu dunga albastra care ajunge in releul K41 pe pinul 2 - alimentarea cu + a releului. De pe pinul 3 al releului pleaca alimentarea catre faza scurta pentru ambele faruri, prin F16 - 7,5A pentru stanga si dupa ea fir verde cu dunga portocalie si prin F18 - 7,5A pentru dreapta si dupa ea fir verde cu dunga alba.

Deci verifici F88 daca e ok si daca are alimentare. E ok, dar nu are alimentare - verifici la contact.
Daca are alimentare si e ok ar trebui sa ai +12 la releu, pe pinul 5 - alimentare pentru faruri (dar tu zici ca nu ai deloc + la relee) de asemenea ar trebui ca la comutatorul de lumini sa ai alimentare pe pinul 8 - sau mai sigur firul verde cu dunga neagra. Daca ai doar la comutator dar nu si la releu inseamna ca ai probleme in cutia cu sigurante.
F88 am impresia ca e in cutia cu sigurante din interior.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8406
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Nu se mai aprind farurile

Mesajde Cris.Go » 22 Oct 2008, 06:33

DanielArdelian2,310963 scrie: Sigurantele n-au voie sa sara fara motiv iar xenoanele nu consuma mai mult decat halogenele obisnuite.

Partial adevarat; la amorsare xenoanele consuma timp de aproximativ o secunda -doua mai mult decit halogenele, dupa care consumul scade sub consumul zenoanelor.
Situatia ta-haryhary mi s-a intimplat si mie; se aprindeau o fractiune de secunda si se stingeau>becurile au fost de de vina, erau de calitate proasta. Am schimbat becurile si totul a fost ok. Balasturile nu aveau nimic.
Ce nu am inteles?- daca ai xenon pe ambele faze si daca da - simultan n-au mai functionat?
Carpe Diem!
Avatar utilizator
Cris.Go
Incepator
 
Mesaje: 42
Membru din: 13 Iul 2008, 14:49
Localitate: Constanta
Maşina: Ford Focus Turnier TDCI, 2005, 1753cc, 115 CP, Trend
VIN: WFOWXXGCDW5C29910

Re: Nu se mai aprind farurile

Mesajde haryhary » 22 Oct 2008, 07:13

deci nu e de la xenoane...le-am inlocuit cu halogenele originele si tot nu se aprind! am xenoane doar pe faza scurta.
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde haryhary » 22 Oct 2008, 07:18

DGAlexandru...mi de multumiri...azi cand ajung acasa vine iar "specialistul" si o sa-i arat tot ce mi-ai sugerat tu...sper sa inteleaga ceva!!! daca nu poate ma ajutati cu un electrician bun...sa vina acasa....am garaj, lumina...scule tot ce trebuie...
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde DGAlexandru » 22 Oct 2008, 08:18

haryhary,311616 scrie:DGAlexandru...mi de multumiri...azi cand ajung acasa vine iar "specialistul" si o sa-i arat tot ce mi-ai sugerat tu...sper sa inteleaga ceva!!! daca nu poate ma ajutati cu un electrician bun...sa vina acasa....am garaj, lumina...scule tot ce trebuie...
Eu te-am invitat de ieri la mine :"> .. dar vad ca nu ai zis nimic :-??.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8406
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Nu se mai aprind farurile

Mesajde haryhary » 23 Oct 2008, 11:01

Ii multumesc din suflet lui DGAlexandru pentru ca fara interventia lui documentata nu o scoteam la capat!!!
Mondeo, TDDI, 90 CP. 2003
haryhary
Member
 
Mesaje: 260
Membru din: 02 Oct 2005, 00:30
Localitate: bucuresti

Re: Nu se mai aprind farurile

Mesajde C.Ionut » 29 Sep 2012, 15:42

DGAlexandru scrie:Lasa TIS-ul si foloseste AUTODATA.
Hai ca m-am uitat eu.
De la contact pleaca un fir in siguranta F88 de 15A.
Din aceasta siguranta pleaca alimentarea in releul K41 (firul verde cu dunga albastra - pinul 5) si tot din acesta siguranta pleaca alimentarea pentru comutatorul de lumini (firul verde cu dunga neagra - pinul 8). Din comutatorul de lumini pleaca fir verde cu dunga albastra - pin 6 la siguranta F95 - 7,5A. De pe celalalt pin al sigurantei pleaca tot un fir verde cu dunga albastra care ajunge in releul K41 pe pinul 2 - alimentarea cu + a releului. De pe pinul 3 al releului pleaca alimentarea catre faza scurta pentru ambele faruri, prin F16 - 7,5A pentru stanga si dupa ea fir verde cu dunga portocalie si prin F18 - 7,5A pentru dreapta si dupa ea fir verde cu dunga alba.

Deci verifici F88 daca e ok si daca are alimentare. E ok, dar nu are alimentare - verifici la contact.
Daca are alimentare si e ok ar trebui sa ai +12 la releu, pe pinul 5 - alimentare pentru faruri (dar tu zici ca nu ai deloc + la relee) de asemenea ar trebui ca la comutatorul de lumini sa ai alimentare pe pinul 8 - sau mai sigur firul verde cu dunga neagra. Daca ai doar la comutator dar nu si la releu inseamna ca ai probleme in cutia cu sigurante.
F88 am impresia ca e in cutia cu sigurante din interior.



va salut Dle Alexandru,
am si eu ceva problem cu faza scurta in sensul ca de ceva timp nu mai merge ...am verificat tot ce ati spus mai sus si totul este OK pana la pinul 5 de la releul k41 unde nu am tensiune(+).Care poate sa fie problema ,vreun fir impuscat?
Ca sa ma pot folosi de masina am facut un strap intre pinul 2 (care are+) si 5 ,credeti ca este vreo problema ?
Cu respect.
Avatar utilizator
C.Ionut
Gold Member
 
Mesaje: 874
Membru din: 21 Dec 2007, 18:15
Localitate: Tulcea
Maşina: Mondeo mk3 2004 2.0L 130cp / Mondeo mk4 2013 163 cp
VIN: WF05XXGBB54Y76132

Re: Nu se mai aprind farurile

Mesajde DGAlexandru » 30 Sep 2012, 10:10

Deconecteaza acel strap.

Ai alimentare cu +12V pe pinii sigurantei F88 - din panoul de sigurante din interior - cand pui contactul pe pozitia 2 (RUN)? Siguranta e ok?
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8406
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Nu se mai aprind farurile

Mesajde C.Ionut » 30 Sep 2012, 10:19

da am tensiune pe toate sigurantele cat si pe pinul 2 de la releul K41 ,se intampla ceva pe traseul dintre tabloul interior si cel din compartimentul motor .
Nu am tensiune pe f16 si f18 asta deoarece nu este +pe pinul 5 din cate am inteles din textul tau de mai sus ,dar dupa ce pun acel strap totul merge ca si normal .Sa se fi impuscat (ros) firul care ajunge in pinul 5 ?
Avatar utilizator
C.Ionut
Gold Member
 
Mesaje: 874
Membru din: 21 Dec 2007, 18:15
Localitate: Tulcea
Maşina: Mondeo mk3 2004 2.0L 130cp / Mondeo mk4 2013 163 cp
VIN: WF05XXGBB54Y76132

Re: Nu se mai aprind farurile

Mesajde DGAlexandru » 30 Sep 2012, 11:20

Am inteles ca ai alimentare la pinul 2. Nu mai aminti de el.
Raspunde doar la ce te intreb.

Ai siguranta F88 ok? Alimentare +12V pe ea doar cand pui contactul?
Ai +12V pe pinul 8 (fir verde cu dunga neagra) din comutatorul de lumini doar la punerea contactului?
Ai +12V pe pinul 12 (fir verde cu dunga albastra) din mufa C30 (e cea din dreapta - jos cum te uiti la cutia de sigurante din interior; e maro, are 2 randuri de cate 7 pini) doar la punerea contactului?
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8406
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Nu se mai aprind farurile

Mesajde C.Ionut » 30 Sep 2012, 14:56

da ,am tensiune pe pinul 8 si pe siguranta f88; in ce priveste mufa c30 pinul 12 nu am masurat ca nu am stiut schema si voi masura maine.
Dar de ceata spate imi poti spune ceva , nu stiu ce are si ea de nu-mi merge.mentionez ca becurile de ceata sunt bune cat si toate sigurante ( au fost scoase toate si verificate).
Multumesc mult pentru implicare.
Avatar utilizator
C.Ionut
Gold Member
 
Mesaje: 874
Membru din: 21 Dec 2007, 18:15
Localitate: Tulcea
Maşina: Mondeo mk3 2004 2.0L 130cp / Mondeo mk4 2013 163 cp
VIN: WF05XXGBB54Y76132

Re: Nu se mai aprind farurile

Mesajde C.Ionut » 01 Oct 2012, 19:15

Ai +12V pe pinul 12 (fir verde cu dunga albastra) din mufa C30 (e cea din dreapta - jos cum te uiti la cutia de sigurante din interior; e maro, are 2 randuri de cate 7 pini) doar la punerea contactului?



referitor la pinul 12 , nu am nici un fir pe el.Am un fir verde cu dunga albastra care "raspunde" la punerea contactului si pornirea fazei scurt, dar este pe pinul 11.
Avatar utilizator
C.Ionut
Gold Member
 
Mesaje: 874
Membru din: 21 Dec 2007, 18:15
Localitate: Tulcea
Maşina: Mondeo mk3 2004 2.0L 130cp / Mondeo mk4 2013 163 cp
VIN: WF05XXGBB54Y76132

Re: Nu se mai aprind farurile

Mesajde DGAlexandru » 01 Oct 2012, 23:17

Mda.. ai Mondeo FaceLift ...
La acest model difera un pic cablajul, firul respectiv merge in mufa C33 pe pinul 9.
Mufa C33 e mufa verticala din dreapta cutiei de sigurante, cea apropiata - culoarea ei cred ca e albastru deschis; are clema de siguranta (anti-desfacere) rosie pe ea.
Numerotarea incepe cu 1 de sus in jos, pe randul de langa clema.
---------------Tel: 0722.120.128 / 0741.741.608 - Alexandru - Bucuresti---------------
--- !!! --- MP / PM dezactivat --- !!! ---

Imagine
Avatar utilizator
DGAlexandru
 
Mesaje: 8406
Membru din: 14 Feb 2008, 12:42
Localitate: Bucuresti
Maşina: Mondeo 4 HatchBack, TITANIUM X, 2.0 TDCi 143cp, AT6, Thunder Metallic, 05.2008

Re: Nu se mai aprind farurile

Mesajde Darius30 » 14 Iun 2021, 21:22

haryhary scrie:DGAlexandru...mi de multumiri...azi cand ajung acasa vine iar "specialistul" si o sa-i arat tot ce mi-ai sugerat tu...sper sa inteleaga ceva!!! daca nu poate ma ajutati cu un electrician bun...sa vina acasa....am garaj, lumina...scule tot ce trebuie...
Darius30
Incepator
 
Mesaje: 2
Membru din: 13 Iun 2021, 17:34
Maşina: Ford

Re: Nu se mai aprind farurile

Mesajde Darius30 » 14 Iun 2021, 21:24

haryhary scrie:DGAlexandru...mi de multumiri...azi cand ajung acasa vine iar "specialistul" si o sa-i arat tot ce mi-ai sugerat tu...sper sa inteleaga ceva!!! daca nu poate ma ajutati cu un electrician bun...sa vina acasa....am garaj, lumina...scule tot ce trebuie...

Salut. Îmi poți spune cum ai rezolvat problema. Nu am faza scurta . Am schimbat bloc lumini,becuri siguranțe sunt bune dar farurile nu se aprind
Darius30
Incepator
 
Mesaje: 2
Membru din: 13 Iun 2021, 17:34
Maşina: Ford


Înapoi la Help/Troubleshooting

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 6 vizitatori

Cine este conectat

În total sunt 6 utilizatori conectaţi :: 0 înregistraţi, 0 invizibili şi 6 vizitatori (date care se bazează pe utilizatorii activi în ultimele 5 minute)
Cei mai mulţi utilizatori conectaţi au fost 1197 pe 04 Aug 2014, 15:23

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 6 vizitatori

Zile de naştere

Nicio zi de naştere astăzi

Site Login