Help/Troubleshooting

Eroare Catalizator / Sonda Lambda - P0420

Eventualele probleme/nelamuriri tehnice generale.

Moderator: Huffy

Reguli forum
Dacă aveţi defecţiuni sau nelămuriri cu privire la maşina dumneavoastră, vă rog să căutaţi răspunsuri sau să deschideţi un subiect nou în Secţiunea dedicată modelului dumneavoastră. Această secţiune este doar pentru generalităţi.

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde bricy » 10 Mai 2019, 21:15

Eu pe focusul de 2.0i am pus un catalizator de mondeo din 96 de euro 2 si acum imi iese la gaze euro 5.
E adevarat insa ca fiind mai permisiv motorul respira mai bine la viteze mari, insa am pierdut cuplul din turatii mici, iar acum il simt doar dupa 2000 de ture.
"Nu întrebaţi ce poate să facă ţara pentru voi, întrebaţi-vă ce puteţi face voi pentru ţară"
Avatar utilizator
bricy
1nsane Member
 
Mesaje: 2995
Membru din: 11 Sep 2009, 12:15
Localitate: Tecuci
Maşina: Ford Focus 2001 1.6 16v 101cp, Focus 2002 2.0i 131cp
VIN: WF0NXXGCDN1P72637

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde zeus200211 » 10 Iun 2019, 16:51

Am avut martor motor cu eroare P0420 forscan-eficienta catalizator scăzută block1, pe focus 2015 ecoboost 1l, la 77000 km dupa ce am pus benzina 95, apoi am băgat benzina 100 si dupa 400 de km a dispărut martorul motor, pe capac scrie ca pot sa pun minim 95 dar e teapa, trebuie sa pui doar 100, am un strat de funingine pe eșapament cred ca la supape e plin.
zeus200211
Incepator
 
Mesaje: 1
Membru din: 17 Aug 2018, 23:40
Maşina: Ford

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde B70CAV » 11 Iun 2019, 10:59

revin: la inceputul lunii am avut un drum de vreo 1600 km. atunci cand mai aveam maxim 30 litre de benzina in rezervor am adaugat doua sticle de aditiv pt curatat catalizatorul (Cataclean si Wynn). pana acum, mergand vreo 15 km prin oras cu 1-a si a2-a nu a mai aparut eraorea, dar uitandu-ma pe graficul de oscilatie al tensiunii pe cei 2 senzori lambda, nu s-a schimbat nimic: amandoi oscileaza aproape la fel intre 0,1V si 0,9V. deja incep sa ma gandesc daca mai am catalizator sau nu.... poate cineva i-a scos tot catalaizatorul din invelisul metallic... sau e foarte "colmatat".
altfel masina merge f bine: consum de 6.7% pe autostrada la un mers de 100-115km/h.

voi incerca de acum si cu benzina mai buna (CO mai mare).... multumesc pt pont.
Avatar utilizator
B70CAV
Ford Freak
 
Mesaje: 134
Membru din: 22 Feb 2009, 15:49
Localitate: Bucuresti
Maşina: Mondeo, 2.0 benzina
VIN: 12345678901234567

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde MATTRIXTHEFT » 13 Iun 2019, 10:24

Pentru werty8 am o intrebare , ma indrept si eu catre problema discutata de voi aici, am un Mondeo Mk3 2001. Deocamdata nu s-a aprins nimic in bord, masina merge fara probleme, dar la pornire zornaie in interiorul catalizatorului cam 2 minute pina se incalzeste. Am pus masina pe groapa si mecanicul mi-a aratat ca "behaie" si da cu aer cald la Iesirea catalizatorului, tabla fisurata, rugina pe acolo etc...apoi am vazut amandoi ca fagurele acela zornaie inauntru. Deci cred ca ma paste si pe mine problema. Voiam sa te intreb werty8 , condensatorul este de 1 microfarad , polarizat , da ? Asa am inteles eu din "schema" , si mai banuiesc ca ajunge chiar si 1 micro la 25Vcc , nu este necesar la o tensiune mai mare , nu-i asa ? Multumesc anticipat pentru raspuns.
Avatar utilizator
MATTRIXTHEFT
Incepator
 
Mesaje: 50
Membru din: 16 Feb 2010, 00:16
Localitate: Ramnicul Sarat
Maşina: Ford Taunus an 1982 , 1593cm3 benzina
VIN: wfofxxgbbfbu24132

Re: Eroare Catalizator / Sonda Lambda - P0420

Mesajde werty8 » 13 Iun 2019, 21:17

Este polarizat. Voltajul din circuit este de pana la max. 1v, deci poti folosi si cele micro de 3,5,6v.
Totusi varinta optima este un catalizator aftermarket nou. De la 300 cel universal (necesita sudare) sau am gasit ceva la 500 gata de insurubat pe masina.
mondeo 3, 2.0, benzin/gpl
Avatar utilizator
werty8
1nsane Member
 
Mesaje: 1396
Membru din: 17 Sep 2008, 20:02
Localitate: cluj-N
Maşina: mondeo, 2.0l, 145cp.
VIN: wf04xxgbb41u38551

Anterior

Înapoi la Help/Troubleshooting

Cine este conectat

Utilizatorii ce navighează pe acest forum: Liky7476 şi 3 vizitatori

Cine este conectat

În total sunt 4 utilizatori conectaţi :: 1 înregistrat, 0 invizibili şi 3 vizitatori (date care se bazează pe utilizatorii activi în ultimele 5 minute)
Cei mai mulţi utilizatori conectaţi au fost 1197 pe 04 Aug 2014, 15:23

Utilizatorii ce navighează pe acest forum: Liky7476 şi 3 vizitatori

Zile de naştere

Nicio zi de naştere astăzi

Site Login